Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Danisinu

  • Rank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @zzy, I forgot to tell you what happened finally. As you supposed, the problem was my phone, what didn't support Camera2. So I had to look into another solution to my thesis. Thank you so much for everything! Regards, Danisinu
  2. Hi @zzy, Ok. I tried Sample scene (with VR) using my Xiaomi Redmi Note 5. On the one side, I've not installed any NDK in Unity (as you can see in the first screenshot), I didn't know that I needed NDK camera 2 API. On the other side, I don't know if that make my phone failed when it trys to use the NDK (second screenshot). Finally, I am sure that camera permission is available (third screenshot -> Viewport app). May it be fixed if I set NDK Camera 2 API in Unity settings (first screenshot)? If it will be possible, where can I get that NDK? Thanks so much in advance, Danisinu
  3. Hi, I'm using Unity 2018.4 and camera permission is granted. On the other hand, to avoid conflicts, I disabled Main camera and availabled AR camera and put GestureProvider script into. I attached screenshot of camera's configuration and script. Anyway, I will see the log, but...any idea else? Thanks in advance, Danisinu @zzy
  4. Hi, I would like to test Hand Tracking SDK making an app with Unity to Android with augmented reality but the website don't show enough information to make it possible. How can I do that? I tried to take "Sample" scene and to change Main camera for ARCamera. Later, I put into of ARcamera GestureProvider.cs script, set param to CPU and Points2D. And finally, in Player Settings marked Vuforia Augmented Reality, set Minimun API to Android 24 and orientation to landscape left. However, nothing happened. I don't know if I did right or not. I need help!! Please! Thank in advance Dani @zzy
  • Create New...