Jump to content
 

TomCgcmfc

Verified Members
  • Content Count

    422
  • Joined

  • Last visited

Community Reputation

149 Excellent

3 Followers

About TomCgcmfc

  • Rank
    Architect

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you are using a SteamVR beta (right click, properties, beta tab) then try non-beta. If not, try beta. Also, maybe try re-plugging all your headset and pc cables (before turning on your pc). All I can think of. Maybe try contacting Steam and Vive support.
  2. You may have a corrupt SteamVR file. Go to your Steam library, right click on your steamvr app, properties/local files tab, and verify files.
  3. Maybe attach your controller to your PC via a usb cable and see if you can update its firmware. Also, make sure your controller is fully charged. Otherwise, contact Vive Support and see if they can help. Good luck mate.
  4. Try disabling any usb power savings you have. Maybe follow these instructions for your wireless adapter settings; https://www.vive.com/us/support/wireless-adapter-cosmos/category_howto/turning-off-usb-power-management.html Hope this helps. If not, I suggest you contact Vive Support.
  5. I had the exact same problem a few months ago with my Vive Pro. Reinstalling all my Vive Pro software including SteamVR and VivePort did not help. What I found solved my Vive Pro audio problem was to uninstall my nvidia drivers with DDU and then reinstall my nvidia graphics, HD audio, and physx drivers. You may get away without using DDU to uninstall these and just update your nvidia drivers to something more current than you now have. I'm using nvidia 442.19 and it works great. Once you reinstall these drivers startup SteamVR and right click on the SteamVR icon window, select settings, Audio, and then select the Vive Pro HD audio, Vive Pro mic, and at the your desktop audio for when SteamVR exits. After you do this, exit SteamVR and restart it. Go into the SteamVR audio settings again to make sure it's using HD Vive Pro audio. After it starts up you can select any mp3 music file you may have handy and it should play nicely, crackle free through your Vive Pro headphones. Anyway, this worked well for me and I have not had any audio problems since.
  6. Please give us a break you French-tard jerk! You add no value in this forum imho.
  7. So, when are we going to see Oculus Rift S quality inside-out tracking with our OG Cosmos? I think we all deserve a proper response to this simple question.
  8. Ya, that's always a good idea to try first imho.
  9. Ya, I think all us OG Cosmos owners, esp. ones like me that pre-ordered 11 months ago, would like to know this.
  10. @Ovadose as a fellow OG Cosmos (and Aussie) I fully agree. I pre-ordered my Cosmos from the Vive store 10 months ago for the ridiculous price of aud$1,300. After a couple of weeks I started an RMA for a refund because of its unacceptable tracking. I came close to getting this ok but at the last minute I changed my mind and decided to trust what Vive support told me about this all being fixed soon. Obviously this has not happened and I’m very disappointed. The only Vive saving grace for me was I ended up buying a Vive Pro full kit late last year and I could not be happier with it. It cost me almost aud$2,000 but for me it has been worth every penny (not that we have pennies in OZ anymore, lol!). The other saving grace is that I have the financial resources to be able to afford to have done all this. As far as my Cosmos goes, I really don’t know what to do with it. For now it’s pretty close to going to the tip, lol! I may end up donating to a mate to use with his racing sims. It will be interesting to see how HTC ends up weathering this Cosmos storm.
  11. @azlentic Ya, that's a problem with most Dell and Alienware laptops. The TB3 port is wired directly through the integrated intel gpu. Very silly idea, probably to try to reduce battery drain. Sorry but there is nothing you can do about this. In any case a mobile gtx1650 gpu is not going to give you very good VR performance anyway imho. I have used an OG Cosmos with my old Alienware 17r4 (at least it has a mini-DP) and with its gtx1060 6Gb gpu (+30% performance compared to your gtx1650) and the VR performance was pretty marginal. Unfortunately, laptop gpu's do not perform as well as Desktop versions. As far as the OG Cosmos goes, maybe a blessing in disguise, lol! If you want good PCVR I suggest you save up and build/buy a proper desktop gaming PC.
  12. No, you need an available PCIe slot for installing the WiGig® card. A few have tried going through tb3 with external adapters but no one has reported any success doing so that I'm aware of. If you want a similar experience maybe you should get a backpack for your laptop, lol!
  13. So you are telling me you do not have Vive software installed? Am I better to uninstall all Vive software? Please explain, thanks. I have both Steam Client Bootstrapper and VivePort Desktop enabled in my win10 startup. These both show up on my taskbar and are pretty well as easy to use. Should I disable both of these?
  14. I finally got this sound startup problem solved today! As I said earlier the problem was that my Vive Pro kept wanting to use the Speakers Vive Pro multimedia option. This is a USB connection so since I have a fair amount or usb devices I think that bandwidth was the problem. I needed to restart the headset every time to get this to work ok. I had tried using the Vive Pro nvidia high definition audio but my sound settings said that this was only a hdmi connection so it would not work properly, So, today the first thing I did was verify my (non-beta) SteamVR files (from steam library right click/properties/local files tab). I then reinstalled the nvidia HD drivers (actually used DDU , in Safe mode, to uninstall then reinstalled my current 442.59 drivers, just selecting custom install graphics, hd audio and physx). After a PC restart (always a good idea after installing nvidia drivers) I powered on my link box, which of course wanted to startup the speakers vive pro usb. I then went into win10 sound settings/sound control panel, and disabled these and reselected my desktop speakers (nvidia hi def) on my sound taskbar. I then started up SteamVR and went to the audio settings and for audio in there was a manual option for Vive Pro Nvidia hi def audio (which I had not seen before) so I selected this. I just left the audio in (mic) on the headset option. I restarted the headset and I could see that it then properly showed the nvidia hi def were used and when I tested it with a desktop mp3 music file it played perfectly through my vive pro headphones. So now I just need to startup my pc (letting steam and viveport apps startup enabled on my task manager startup tab). Then I power on my link box (which now does not startup the old speakers vive pro usb audio but stays on my desktop speakers. Then I startup SteamVR (I found this easiest to do by just pressing the button on the left side of my headset) and when StreamVR starts up it properly switches to the vive pro nvidia hi def audio and everything works perfectly. If I go to the win10 sound settings again I can see that the audio out is to the vive pro nvidia and my mic is through the vive pro multimedia and I can test this on it's sound bar (or mute it with the right headphone mic button). When I exit SteamVR and then power off my link box my sound gets properly re-directed to my desktop speakers. I have tried at least 6x cold restarts and so far this is working perfectly. I also checked my SteamVR settings/audio and now both options are on headset audio in, not manual. Success at last, lol!
  15. My Vive Pro does not have this problem. If I change its % pixel density for a specific game (custom) it does this, but only after restarting the game. Maybe try going into your desktop steam menu, right click on it, go to the files tab and select check integrity of files. Then restart your PC.. If this does not help contact Steam support.
×
×
  • Create New...