Jump to content

vkm22

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by vkm22

  1. Hello, I'm also facing the same issue, with the same runtime and Eye Camera versions. For me, however, the robot icon shows green eyes, which should mean eye tracking is running, but the icon disappears (I imagine the SR runtime crashed?) after some time and then I get "Initialization Failed". I've tried the workarounds, but am still not able to get this to work. Would really appreciate if anyone can help resolve this! Thanks!
  2. Hello, I've just got the Vive Pro Eye and am trying to set it up for eye tracking, but I'm having the same issue- I'm unable to launch calibration even with the workaround, and keep getting "Initialization Failed". When I launch calibration, I see that the robot icon does get launched and I get a notification saying the SR_Runtime service is starting on my host machine, but after a few seconds, the runtime stops, and I no longer see the robot icon. The workaround also doesn't seem to resolve this, perhaps because the VIVE_SRanipalInstaller_1.0.1.0.msi installer (an older version?) is no longer available for download online. I can only uninstall the SRanipal installer and Tobii runtime, and then reinstall the 1.0.3.1 version, which triggers no forced update. When I try to run SRanipal_update_service.exe in admin mode, it just launches a terminal and quickly terminates- I checked the logs too and it looks like there is no update available, so this doesn't do anything. Have tried updating my graphics drivers, reinstalling Steam along with the SRanipal installer, but to no avail. Is there anything I can do at this point? Is there any place to download older versions of the SRanipal installer and see if that'll work? Or is there a newer version of SRanipal installer coming out that resolves this issue? I've PM'ed you a system report from SteamVR as well, hopefully we can figure out something that will resolve this. Thanks for the help!
×
×
  • Create New...