Jump to content
 

VIVE_Jason_Lu

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

VIVE_Jason_Lu last won the day on November 5

VIVE_Jason_Lu had the most liked content!

Community Reputation

2 Neutral

About VIVE_Jason_Lu

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @GestureLab It's weird since after you rebuild the plugin, it should work. Can you help me check some details? 1. Check the Plugin's binary files, it's in: Plugins/SRanipal/Binaries/Win64/. The binary files should include 5 dlls and 1 lib file. 2. Check the OS you are currently use, it should be Win10 64bit. 3. You can either try some work around. Open the file: Plugins/SRanipal/SRanipal.uplugin and change the "Installed": false to "Installed": true. Regards, Jason Lu
  2. Hi @GestureLab Can you let me know which version's Unreal Engine are you using? In my Unreal 4.18.3, the plugin shows up in the list correctly after I copy the Plugin folder into a new project. Regards, Jason
  3. Hi @AirMouse Glad to see you solved the problem. If you have any other question, please let us know. Regards, Jason
  4. Hi @AirMouse Have you try the sample scene in our SDK? Does it broke too? Jason
  5. Another short question, Is the sample scene in our SDK broke too? Jason
  6. HI @AirMouse It's in the dll's property page. Regards, Jason
  7. Hi @AirMouse Could you let me know which version of SDK are you using now? You can check it from SRanipal.dll's detail page. I have test SR_Runtime 1.1.2.0 with both SDK 1.1.0.1 and 1.1.2.0 and they all works as expected. Sincerely Jason Lu
  8. Hi imarin: According to your symptom, perhaps the problem is on your framework GameObject setting. The SRanipalEyeFramework game object has an option to choose enable which version's framework. I have test with the latest SDK, the prefab's default enable version will be set to "Version1". So you can get proper value in original version eye framework. You can checkout the "Enable Eye Version" first in the game object's inspector. If it still not working, maybe you can check if our sample scene: EyeSample_v2 can works properly or not. If the sample is not working either, please let me know. Thanks! Best Regards, Jason
  9. Hi imarin: First, you can check you SR_Runtime version by right click the system tray icon, we support eye expression since version 1.1.0.1. Second, you can check you are initial the right eye tracking version in Unity or Unreal. (SRanipal_Eye_v2) The origin eye tracking do not support eye expression. Regards, Jason
  10. Hi: re-upload the attachment image. You can use this sample blueprint to get eye data. Regards, Jason
×
×
  • Create New...