Jump to content
 

Tobias

Verified Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Tobias

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Insightful Environments If I remember correctly the mirroring always shows only one of both eyes, as a view of both eyes at a time wouldn't help very much for a viewer in front of a flat 2d screen. But I'll need to check it with our devices (device is without charge atm -.- will take a few minutes though). About your question about how to rectify the image. The display is 1440x1600 per eye which is 0.9:1 making the output stream slightly narrower than it is high. Your screenshot looks like that to me. If you mean to make it full screen on your display, I'm not sure you can do that. As mentioned above the ratio is given and you might be able to let your TV scale the input to the panel's full width, but what for as there would be any new visual information and the imagery will be distorted. This assumes that the Vive is putting our it's native resolution for one eye and does not try to box it into any more familiar aspect ratio (e.g. 16.9). Perhaps you can clarify what you mean with "rectify" and what it is you are trying to achieve.
  2. @JustinVive Thank you for the list of devices. Fortunately we had a Microsoft Wireless Display Adapter lie around and I could test it with that and it worked flawlessly. (I'm not sure if we missed it in our previous tests or did something wrong) As a matter of fact, our customer has his meeting rooms equipped with those to covering the whole company, thus it should be an easy way for him to us the screen sharing. Thank you again and I'm again happy with the help the forum could provide in such little time. Have a nice week everyone.
  3. Thank you everyone for the responses so far. Any more details on compatible devices/dongle would be appreciated. @VibrantNebula Yeah I suppose that there is some sort of firewall working in our network but I doubt it does any specific blocking of ports related to Miracast as casting to the TV form other devices works from within the same network. You might be right with the SmartThings app provided by Samsung as I already found it quite hard to find "miracast" somewhere in the TVs settings and it seemed to me that Samsung isn't eager to not use the standards naming -.-. @JustinVive That was our initial assumption regarding miracast support on the Samsung TV but as @VibrantNebula pointed out the Samsung SmartThings app seems to be the way Samsung want their customers to use their screen casting (which sucks in a way). I doubt we have explicitly checked your hint on turning Wifi off/on on the Vive Focus but I'll give it a try today to see if that makes any different (and I might wrong Samsung on the miracast support) Thanks again and I'm looking forward to any further responses.
  4. Hi @Dario, thank you for your reply. Okay then the assumption that the Vive Focus as an Android device would work with Chromecast was a wrong one on our side. Could you name one or two of these dongles so I can try them without starting searching for compatible ones all over again? That would be of great help to our project. Kind regards Tobias
  5. BHello everyone, we have been struggling with this for a few days now and perhaps someone can enlighten us or had similar problems. We use a HTC Vive Focus Plus and want to stream the display to an external device (e.g. Smart TV or Chromecast). In our actual case we use a Samsung Series 7 55" Smart TV which supports Miracast (working from other devices like windows pcs) and a Google Chromecast 3rd Gen. (assumed it might work as standard Android streaming works with it). All devices are connected to a 5Ghz wireless network and can be seen by other devices (Android devices, Windows PC as wireless displays in case of the Smart-TV or via Chrome screen sharing in case of the Chromecast) We cannot get the Vive Focus to stream anything to any of the devices. Although the Smart-TV shows up in the lit of available devices it does not connect or stream (nothing shows up on the TV itself). As we relied on the statement screen casting would work from the Vive Focus and state the same to a customer of ours we now try to find a solution which would allow us and our customer to mirror the Vive Focus' display to an external device. My questions now are: Does anyone have a working solution to stream to an external device (ideally using an separate dongle instead of a complete TV/Display, but any info would help)? What might be possible issues with out current setup which prevent it from working? I'm aware that this might be an issue to contact support, but the last time we've contacted official germen htc support it took ages and didn't solve the problem at all as they didn't seem to understand our issue. Thus I do not tend to request their 'help' again as the forum and some HTC staff here was able to help my in an instant. If any additional information is required please let me know, so I can provide them asap. Best regards Tobias @Tony PH Lin @Cotta
  6. I've just send the requested mail to the mentioned address. Is there any estimate on when the frontend is fixed and I can access the correct file from there? Just asking to determine if we can wait for it regarding our customer's devices and use of their application or if we might prepare for manually contacting one of you to get the kiosk mode on additional devices. have a nice weekend too.
  7. Thank you very much for the quick responses & I'm a bit surprised (very positively!) about the fast reactions on the forum =). I'm looking forward to your team to contact me tony, thank you in advance for your help. Edit: expressed positive impression to my surprise statement! =)
  8. Hi folks, I'm facing the same problem as focusplusregrets does and can only get an empty cota_config.xml file downloaded from my companies enterprise portal. As this seems to be an issue which is not automatically resolved and change over night =(. Yesterday after registration of the device with our Enterprise Advantage the cota_config.xml only contains <?xml version='1.0' encoding='UTF-8'?><configurations> <sn_list> </sn_list> </configurations> and as far as I understood recent posts in this thread there should at least one element <sn>..</sn> containing some sort of serial number code derived from my devices serial number. I hope this can be solved fast as we evaluate the system for a customer's application and as of now we cannot savely say that kiosk mode works as expected or described in the guides. Best regards Tobias Edit: misinterpreted the user rang as the username =/
×
×
  • Create New...