Jump to content
 

Krogenit

Verified Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Krogenit

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is there a way to use old version of software?
  2. No, in second test where i disable all OC from CPU and GPU i also setted RAM to default 2133Mhz.
  3. I was thinking about upgrading, but something stopped me and yes that's bad idea. I bought second adapter, but it also doen't works, so i will return second one. Currently i'm trying to get help from DisplayLink forum. Maybe that happens because bad USB drivers in adapter or hardware issues, like power managment. I returned back to wired, but i really want to play outside with adapter. That's awesome when it works. I lost a lot time and money for fixing that...
  4. What does USB node not found mean? It happens before crash
  5. Recently i wrote to Russian Vive Support (cuz i'm from ru) with my issue. They asked me system report which i gave to them. Screen on Russian, so i highlited important info. They wrote me that i'm using 3 monitors and i need to disable 2 of them (!!!) for stabilazing GPU. So yesterday and today i tested with only 1 monitor. With 1 monitor i also got 2 black screens and 1 gray crash with disabling contollers and sound. I also took old different PC from my father with specs: ASUS P8Z77-V i7 3770K 16GB Corsair 1333mhz GeForce 1080ti That PC didn't fixed problem.
  6. I recorded another crash without overclocking: @VibrantNebula @jagibson
  7. I tried with default 3.7 Ghz for CPU and tried playing without MSI Afterburner/GPU overclock. No difference.
  8. Hello, so i tried a lot for fixing that problem. I recorded some crashes with detail system info on crash moment, please check it out: A week ago i bought new motherboard ASRock Z390 Taichi Ultimate which didn't fixed black screen issue. I tired different PCIe slots on that mobo. I thought maybe my battery packs are bad. I bought another one ANKER Speed 10000 QC 3.0, but it also didn't fixed that. What can it be, RAM, GPU, CPU, PSU, Wireless Adapter, HMD?
  9. I have new information about blackscreens. Today i got long blackscreen which didn't want to return to normal state. When it happend i took screenshot from my desktop. All time, when blackscreen was alive, Windows Explorer in task manager was doing some work. When i killed Explroer process my black screen returned to normal and i was able to continue playing vr, but after that i was getting blackscreens randomly as usual. I tried to set Low priority for all processes, excluding SteamVR, but didn't helped. I know this can't give us way to fix that, but still try to find something that can fix that problem. Also my CPU got wobbling all that time. I also thinking about M.2 storage device, can it creating issues, because i have one? @Synthesis @VibrantNebula
  10. Changed branch. SteamVR didn't gave new frimware for my stations. I am using 1.0 basestations.
  11. Hello, one of my basestation stopped working with Power Managment. Under 'Managed Base Stations' one of my stations has yellow triangle with exclamation point. SteamVR says "Connection failure. Click 'Refresh' to try again". Pressing that button didn't helps. Also tried restart PC, linkbox, SteamVR, basestation. @jagibson
  12. Hello, have the same issue. Getting blackouts, but sounds and tracking still working. In rare cases sounds also stop working. Sometimes it come back in ~5 seconds, sometimes i need to replug usb cable because screen still black. Sometimes controllers whiches connected to headset stop tracking and i need to re-pair them I'm constantly trying to fix that in background, but no lucks. What i tried: updateing BIOS, switching channel mode, changing PCIe slots, different USB cables, i attached small cooler on the top of adapter, different battery pack, disable power managment, different PCs and windows. Seems to CPU get stumble and stop encode video, idk. I can't uderstand why some people don't have problems with thier wireless? Is just a random which adapter you will get (with blackouts or not)? Can it depends on system? My specs: Vive Pro MSI Z370 Gaming Plus i7 8700K 1080ti 32gb 3200mhz Second PC: Vive ASUS Prime Z370-p i7 8700k 1080 32gb 2666mhz @Synthesis
×
×
  • Create New...