Jump to content
 

krazanmp

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About krazanmp

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry to hear you are having some issues on specific PCs. Let's try to narrow down the issue and get it working for you! Here are some questions and suggestions to get started: Are you using Windows 8.1 or later (64-bit)? --- All computers involved are Windows 10 Pro (64bit) What version of SteamVR are you using? --- 1.5.9 Do you have admin rights on the logged in account? Do you see and accept the Windows UAC popup? --- Yes admin rights. Yes popup, always accept. Do you have the robot face icon in the notification tray? --- Yes, it starts with gray eyes, they orange and turn to green sometimes. With the Pro Eye plugged in and link box powered on, does the notification icon robot have black eyes or are they green/red? --- Answered above If you right-click the notification icon and select "About", what eye camera version is shown or is it "N/A"? 1.88.0-8106667 Can you try uninstalling these: - Tobii VRU02 Runtime - VIVE_SRanipalInstaller Restart PC. Install latest runtime (VIVE_SRanipalInstaller_1.0.3.0.msi) Plug in HMD and wait for any updates to complete. I have done this exact procedure for 4 versions 0.8.x.x, 1.0.x.x, 1.0.1.x and 1.0.3.x (mentioned previously). With and without manually deleting all files/folders that match both SRanipal and Tobii on my computer (since the uninstall doesn't seem to remove them and going back to a previous version doesn't work without this). If you are still having issues can you post or PM me a SteamVR system report? SteamVR > Settings > General > Create System Report
  2. This is exactly our experience as well. The log file says that there is no eye tracking camera present on our hmd - Same here so tested this on another machine to be sure and eye tracking worked fine - Same here Have tried restarting, - Same here and removing steam fully and reinstalling via the vive pro setup. - Same here Also uninstalled SRanipal and reinstalled it at 0.8.1.x, 1.0.0.x, 1.0.1.x and 1.0.3.x Also uninstalled SRanipal and deleted any file or folder on the machine with SRanipal in the name and reinstalled it at 0.8.1.x, 1.0.0.x, 1.0.1.x and 1.0.3.x Also uninstalled any Tobii and deleted any file or folder on the machine with Tobii in the name and allowed the SRanipal installer (all 4 versions) to reinstall it as it wishes. The result is always the same "Whenever we try eye calibration it fails to initialise." AND the provided demos also fail to startup on one machine but works fine on another.
  3. Yes, that is always the first thing I try when something goes awry. Also rebooted the machine several times and physically unplugged the cables from the link box and the computer. Swapped USB port. Etc.
  4. We don't use wireless adaptors here. We always run hard-wired through a link box (Display Port and USB3 connections) directly between the HMD and the computer. Thanks for the suggestion though. // Mike
  5. What to do if the device seems to be missing? The calibration tool fails to initialize (for driver/SDK 1.0.0.0). Error log: [Vive SRWorks] [2019-06-17 10:57:46] [LOG] CreateModule(11) start [Vive SRWorks] [2019-06-17 10:57:46] [LOG] CreateModule(11) EyeCameraModule exist[0] [Vive SRWorks] [2019-06-17 10:57:46] [LOG] CreateModule(12) start [Vive SRWorks] [2019-06-17 10:57:46] [LOG] CreateModule(12) EyePredictionModule exist[1] [Vive SRWorks] [2019-06-17 10:57:46] [LOG] InitialModule(0) start [Vive SRWorks] [2019-06-17 10:57:46] [LOG] InitialModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:57:46] [LOG] InitialModule(1) start [Vive SRWorks] [2019-06-17 10:57:46] [LOG] InitialModule(1) end. error= WORK [Vive SRWorks] [2019-06-17 10:57:46] [LOG] StartModule(0) start [Vive SRWorks] [2019-06-17 10:57:47] [LOG] StartModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:57:47] [LOG] StartModule(1) start [Vive SRWorks] [2019-06-17 10:58:28] [LOG] CreateContext() [Vive SRWorks] [2019-06-17 10:58:28] [LOG] SRanipal Version 1.0.0.0 [Vive SRWorks] [2019-06-17 10:58:28] [LOG] CreateModule(11) start [Vive SRWorks] [2019-06-17 10:58:28] [LOG] CreateModule(11) EyeCameraModule end[0] [Vive SRWorks] [2019-06-17 10:58:28] [LOG] InitialModule(0) start [Vive SRWorks] [2019-06-17 10:58:28] [LOG] InitialModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:28] [LOG] CreateModule(12) start [Vive SRWorks] [2019-06-17 10:58:28] [LOG] CreateModule(12) EyePredictionModule end[1] [Vive SRWorks] [2019-06-17 10:58:28] [LOG] InitialModule(1) start [Vive SRWorks] [2019-06-17 10:58:28] [LOG] InitialModule(1) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:31] [LOG] CreateModule(9) start [Vive SRWorks] [2019-06-17 10:58:31] [LOG] CreateModule(9) LCameraModule end[2] [Vive SRWorks] [2019-06-17 10:58:31] [LOG] InitialModule(2) start [Vive SRWorks] [2019-06-17 10:58:31] [LOG] InitialModule(2) end. error= DEVICE_NOT_FOUND [Vive SRWorks] [2019-06-17 10:58:31] [LOG] StopModule(2) start [Vive SRWorks] [2019-06-17 10:58:31] [LOG] StopModule(2) end. error= INVALID_CHANGE [Vive SRWorks] [2019-06-17 10:58:31] [LOG] StopModule(-1) start [Vive SRWorks] [2019-06-17 10:58:31] [LOG] UNKONW_MODULE [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(11) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(11) EyeCameraModule exist[0] [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(0) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(12) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(12) EyePredictionModule exist[1] [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(1) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(1) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(9) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(9) LCameraModule exist[2] [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(2) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(2) end. error= DEVICE_NOT_FOUND [Vive SRWorks] [2019-06-17 10:58:44] [LOG] StopModule(2) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] StopModule(2) end. error= INVALID_CHANGE [Vive SRWorks] [2019-06-17 10:58:44] [LOG] StopModule(-1) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] UNKONW_MODULE [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(11) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(11) EyeCameraModule exist[0] [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(12) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] CreateModule(12) EyePredictionModule exist[1] [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(0) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(1) start [Vive SRWorks] [2019-06-17 10:58:44] [LOG] InitialModule(1) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:44] [LOG] StartModule(0) start [Vive SRWorks] [2019-06-17 10:58:46] [LOG] StartModule(0) end. error= WORK [Vive SRWorks] [2019-06-17 10:58:46] [LOG] StartModule(1) start
×
×
  • Create New...