Jump to content
 

Vildan

Verified Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vildan

  • Rank
    Explorer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My new HDM has the same SN and others inform, like my old HDM.
  2. Aidar, I'll try to look it in the evening. I sent my hdm to HTC center in Romania and the sent me back theyreplacement. Honesty speaking, it isn't important for me, if I got back a new one, or I got back just hdm, which was in using, but which works fine. The main important thing, is that they have my hdm to test, and I have hdm, which works good. And I believe , they can solve this problem :)
  3. Hello everyone, i sent my HDM to tests and got the replacment HDM from HTC. So , for now, it works fine. My Children had 2.5 playhours. In the same time, the tempreature was about 26-27C, and the tempreature of the HDM's front panel was 39.7 - 39.9C. (When the problem started, it was 31-33 С temp in the room, and 41 С front panel.) I hope, it didn't connect with the tempreature, and my Hdm would work fine days after days :) I hope HTC can find out the reason of this problem. By the way, if my new HDM wuold work fine, it means, that the others parts of Vive are not connect with the problem. If this information is true, the HTC team would solve the problem more faster. During 1 month i'm going to test several times. I think soon this problem will be solved
  4. I'm glad that you've connected here. You are Technical Specialist, it's very good. Some of us sent our HDM with this problem to HTC and we still haven't got any news about the analysis of it. Write here please also, what the news about this problem in common.
  5. HTC team, it isn't normal, that you make no reaction on your clients posts here.
  6. HTC team why still no reaction here on my and others last posts?
  7. HTC team, please make a reaction on my last post. Thank you.
  8. Hello everyone, it's very sad situation, that we , after so many time, don't have any info about it. More over, they have my HDM and no one can tell me, did it show the problem or not. I'll got the replacement hdm soon and make some tests. I hope all will be fine. I'm realy grateful John ( ) for his care, but even the support team on this forum is helpless. I think we have a communication problem between US and Eu offices of HTC. Support team, can you add to this conversation a real tech spetialist or anyone from the executives , who is responsible for problems like this (it's better). I think they want to have a conversation with their clients. I know, that HTC repair center in Romania has some wrong HDMs, so, let them write, how the analysis of they. HTC team , let's work together!
  9. Hello, i'm sorry, but i don't use the surge protector with base station, only for linkbox. , is there any news about the problem with your new HDM ? Did you notice this problem again?
  10. Hi everyone. it's a very bad news , that your replacement HDM has the same problem. It means the problem might be with Linkbox or power adapter, wich give too many power for HDM and after some time the sensors in HDM begin work not good. Thet's why firstly all HDMs work fine. , what do you think about it.
  11. Hello is there any news about your new HDM? Is it Ok or it has the same problems?
  12. No. i don't have any cameras or another devices with IR lights.
  13. HTC, could you make a software to let us turn off the sensors manunaly. We can find bad sensors and close it by software. But the main question is why all have worked good earlier with the same cables, without closing sensors etc. HTC, ( ) please comment this 3 idias about this problem: 1. Something happened with software, so it's intresting for me, why HTC and Steam unable to solve it, why they don't give us old ver of software to test? 2. Bad cables (Spoilage) , which , after some time, begin provide more energy power then normal, and overheat HDM. I hope it the right answer. Soon i can test 2 different cables. But here (http://community.viveport.com/t5/Technical-Support/flashing-grey-screen/m-p/10066/highlight/true#M2643) stikaz wrote, that he tesed with new cable and it didn.t work. It's very bad. :( 3. Bad HDM's sensor (Spoilage) after some time the begin averheating even under standart energy power. And in different HDM the bad sensors are in the different places. (We can see, that some people wrote about bad sensors from the left, some people wrote they are from the right etc). we are waiting you comments
  14. please make a reaction to my post: "Hello everyone. Is there any news about our problem? I have 3 questions to HTC team. 1) Did you use the HDM with this problem with new cable? What was the result of this combination? 2) Did you send the new cables to your custumers, who has this problem? If you sent, how the result? If you didn't send, when are you going to send? 3) Now, after so many time, could you say, that your conclusion about bad cables is the right conclusion? Share us please, what test you did to be shure that the problem because of the bad cables. Thank you for your answers."
  15. Hello everyone. Is there any news about our problem? I have 3 questions to HTC team. 1) Did you use the HDM with this problem with new cable? What was the result of this combination? 2) Did you send the new cables to your custumers, who has this problem? If you sent, how the result? If you didn't send, when are you going to send? 3) Now, after so many time, could you say, that your conclusion about bad cables is the right conclusion? Share us please, what test you did to be shure that the problem because of the bad cables. Thank you for your answers.
×
×
  • Create New...