Jump to content

harperhendee

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About harperhendee

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have had this problem on multiple headsets over a period of around 4 years: Vive : Worked for about a year, then display black even though VR mirror worked and sound in headset Vive Pro: Worked for a couple of years, then display black and sound working Vive Pro Eye: Same story, but somewhat intermittent I've worked in computer debug for many years, so I have a little more experience in how these things are put together and what things may be wrong. I took the first Vive HMD apart down to motherboard, put it back together and it was in the same state. My current Vive
  2. This beta patch totally fixed the problem. I played through an entire Audioshield session with no loss of controllers. The logs show a number of extra long SendOnPoseChange events, but never drops the controller. I'm not sure if I ever felt the effect of loss of tracking during these multi-milisecond hangs. There were a couple of times I thought I should have been catching a ball but didn't get haptic feedback. Not sure if there was a tracking error with the controller or the Controller (me). A new problem cropped up on this patch though. Gunjack has always complained about unsuppo
  3. I have read other users who had similar problems with controllers powering off unexpectedly. I think the root cause is this timeout. The "disable power management" button seems like it is focused directly on this issue. But it is really hard to see if it is doing anything at all. It is a single-event button instead of a radio button. Clicking the button doesn't appear to change any configuration file. Where can I find more technical data? Do I need to join a developer program? I'm looking for low level information so that I can make my system work. Right now the oculus system works
  4. https://www.amazon.com/Hanvex-HDCQ12-Extension-Adapter-Female/dp/B00FTFYH0U/ref=sr_1_2?ie=UTF8&qid=1490121902&sr=8-2&keywords=barrel+plug+extension+cord I think this is what you are looking for.
  5. Here is a link to all my log files: https://drive.google.com/file/d/0B7ky_0GX-JUBUjBnTTAzUDBJUjg/view?usp=sharing
  6. Seems like many users have encountered an error where one of the controllers is lost and powers down. I have some interesting data on the issue. First off, I'm playing with virtual machines. When I hook my Vive into my steambox, no loss of controller. When I hook the Vive into a VM via my PCIE USB card, I get a high rate of drops. When I route it through one of my on-board USB controllers, I get a lower rate of drops. Here's a typical drop in vrserver.txt Mon Mar 20 2017 21:52:32.161 - Sending InputFocusCaptured old=0 new=8884 Mon Mar 20 2017 21:52:34.478 - Releasing input focus for vr
×
×
  • Create New...